Aide pour un Saturn qui marche mal

Posez dans cette section toute question d'ordre technique. Par ex. : Quel bloc d'alimentation dois-je utiliser? Comment changer l'écran de mon Game Boy?

Modérateurs : sniperCCJVQ, Lady Jaye, Eric St-Cyr, Phénix, symbios, newcoleco, slydc

Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Aide pour un Saturn qui marche mal

Messagepar Jimmy Lee » 17 janv. 2013, 19:27

J'ai acheté un Saturn il n'y a pas longtemps pour avoir le cable s-video qui venait avec. Le vendeur m'avait averti qu'il était défectueux, mais ça ne m'a pas vraiment dérangé. Sauf que tant qu'à l'avoir, aussi bien faire de quoi avec!

Son problème, c'est que parfois le lecteur CD ne tourne pas. Ce n'est pas qu'il lit mal, il ne part juste pas. Je ferme la clapet, puis j'obtiens le message "Checking disc format", puis le message disparait et le menu de la console reste ouvert.

J'ai essayé de nettoyer la lentille, mais sans succès. J'ai pensé à la switch pour le clapet, mais elle détecte bien quand la console est ouverte ou fermée. J'ai essayé de bouger les engrenages de la lentille et elle reste en place même quand j'allume la console. On dirait qu'il n'y a pas de jus qui passe entre le power supply et le lecteur CD.

Le plus bizarre, c'est que si je taponne autour du power supply (en ouvrant la console), des fois elle se met à marcher comme un charme. Le lendemain, elle recommence et ne veut plus faire tourner les disques. Je mentionne aussi que la pile de sauvegarde est neuve.

Des idées?
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Capitaine K7
Messages : 2106
Inscription : 24 janv. 2010, 13:11
Localisation : Scrap Brain Zone
Contact :

Messagepar Capitaine K7 » 17 janv. 2013, 19:54

Un mauvais contact quelques part entre le board du power supply et le motherboard (peu probable si toutes les autres fonctions de la console s'activent) ou un mauvais contact entre le mobo et la partie où le laser se trouve (plus probable).

Bref, une question de taponnage et d'essais d'erreur avec ton fer à souder jusqu'à ce que tu retrouve le point fautif, good luck! :p

Et si jamais tu n'as pas de temps pu la volonté de bretté longtemps avec ça, let me know, je suis preneur de Saturns défectueux (et de 64, mais ça c'est une autre histoire. :lol: )
Dernière édition par Capitaine K7 le 18 janv. 2013, 13:21, édité 1 fois.
Image
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 17 janv. 2013, 22:55

J'ai lu que ça pouvait être une question d'ajuster le laser, mais dans ce cas est-ce que ça empêcherait la lentille de se replacer si je la déplace manuellement moi-même? À mon avis non. Je pense que même si le laser était désajusté, la lentille se replacerait d'elle-même quand j'allume la console. Je n'arrive pas non plus à expliquer pourquoi ça marche et parfois ça cesse de marcher.

Une mauvaise soudure quelque part? Probablement un mauvais contact. Elle me serait bien utile pour me pratiquer à poser une switch de région.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 18 janv. 2013, 00:50

Bon ben je pense que j'ai trouvé le coupable! Au départ, le power supply était au dessus de tout soupçon vu que la console allumait sans problème. Je me suis rappelé que c'est quand je gossais après que parfois ça marchait. Aussi, les trous dans lesquelles vont les vis pour tenir le power supply en place sont brisées. Il ne peut donc pas rester stable quand on le branche et on le débranche. Or j'ai lu quelque part que le Saturn pouvait envoyer assez de jus pour allumer la console sans en avoir assez pour faire tourner le moteur.

J'ai tout de suite compris. J'ai enlevé le power supply et je l'ai retourné. Les soudures qui retiennent la prise de courant sont complètement détruites! Pas surprenant qu'il ait de la misère à faire passer du jus. Demain je vais refaire les soudures. Je vous en redonne des nouvelles.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 18 janv. 2013, 12:20

Argh c'était pas ça! Retour à la case départ. Je ne vais pas me faire niaiser par un Saturn certain!
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Sensato Kuro
Modérateur
Modérateur
Messages : 1594
Inscription : 17 oct. 2004, 02:50
Localisation : Sherbrooke
Contact :

Messagepar Sensato Kuro » 18 janv. 2013, 15:55

Essaie aussi de refaire les soudures des pins qui connectent le power supply au motherboard (si tu as ce genre de power supply).

Si ce n'est pas ça, ça pourrait aussi être le les soudures des câbles qui relient le laser au motherboard, ou les câbles eux-mêmes. Là il y a plusieurs possibilités dépendant de ton modèle de console...

Les troubles intermittants, c'est un peu le cauchemar des techniciens.

K7 s'en vient un vrai tech d'électronique! No jokes! Il a un bon esprit de logique pour résoudre des problèmes.
Dernière édition par Sensato Kuro le 18 janv. 2013, 21:49, édité 1 fois.
Image
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 18 janv. 2013, 16:17

Ok, c'est pas mal ce que je pensais faire. Je vais démonter tout ça et observer les soudures.

Je trouve ça super intéressant moi aussi de réparer des consoles. C'est en plus très utile. Je m'en viens pas trop pire, mais je dois tout apprendre par moi-même. J'ai déjà réparé pas mal de consoles, mais j'en ai encore une boite pleine dont je n'ai pas idée du problème.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 20 janv. 2013, 15:11

Ah... je crois avoir trouvé. En gossant pas mal après, j'ai isolé le problème au power supply. Je me suis dit que j'allais refaire les soudures des pins le reliant au board. En m'approchant les yeux du board, j'ai trouvé ça.

Image

Une belle patte de condensateur complètement arrachée du board... Pensez-vous que je devrais gratter pour mettre le cuivre à nu et refaire le pont? C'est la seule idée que j'ai pour le moment.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Sensato Kuro
Modérateur
Modérateur
Messages : 1594
Inscription : 17 oct. 2004, 02:50
Localisation : Sherbrooke
Contact :

Messagepar Sensato Kuro » 20 janv. 2013, 15:31

Pas necessaire de gratter mais refait la soudure. D'après moi ton problème ne vient pas de là (mais c'est dur à juger d'après la photo).

As-tu refait les soudures des pins qui se connectent au power supply? Sur ton image là j'veux-dire, sont-elles refaites? Sinon, ça l'air de soudures froides ça (vielles soudures qui font un contact intermittant).

Moi je miserais là-dessus. Refaire les soudures sur les pins du motherboard et sur les connecteurs qui se trouvent sur le power supply.

Cheers!

EDIT: Ah ok oui, en regardant mieux, je vois ce qui se passe avec ta patte de condensateur. Moi ce que je fais habituellement dans ce genre de cas c'est que je soude un fil qui fait le pont entre les deux parties qui sont maintenant séparées. J'utilise des points de soudure déjà présents plutôt que de gratter les traces.
Image
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 20 janv. 2013, 15:46

Ah?! Donc je pourrais souder un fil sur le point à gauche? Aussi, j'ai enlevé un peu de soudure sur la patte du condensateur, mais ça c'est mon œuvre. Je voyais mal au début alors je n'ai pas remarqué que le bout était arraché. Je vais le refaire.

Concernant les pins reliant le power supply au board, j'ai refait les soudures après avoir prise la photo. Ça devrait aller comme ça.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Sensato Kuro
Modérateur
Modérateur
Messages : 1594
Inscription : 17 oct. 2004, 02:50
Localisation : Sherbrooke
Contact :

Messagepar Sensato Kuro » 20 janv. 2013, 18:12

Jimmy Lee a écrit :Ah?! Donc je pourrais souder un fil sur le point à gauche?


Exact. Bonne chance avec ta réparation!
Image
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 21 janv. 2013, 11:47

Ça a marché! Reste à voir ça va durer. Je vais la retester à intervalles réguliers.
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 22 janv. 2013, 12:41

Arrgh bon... J'ai réglé le problème de lecture, mais là le cd accroche sur le haut du plastique. Ce n'est pas le cd, vu que j'ai essayé sur un autre Saturn et que ça marchait bien. C'est la tige qui fait tourner le CD qui semble croche. Il y a quelque chose à faire pour ça?

Edit: Ah je crois avoir trouvé. Quand je faisais mes tests pour essayer de comprendre ce qui ne marchait pas, j'ai dévissé le lecteur cd pour essayer de voir si quelque chose ne faisait pas défaut. J'ai perdu une vis comme une andouille, alors le plastique n'était pas bien fixé au board comme il aurait du l'être. Heureusement que j'ai une collection de pièces de consoles et de vis...
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Jimmy Lee
Messages : 1280
Inscription : 13 juil. 2005, 14:31
Localisation : Ville de Québec

Messagepar Jimmy Lee » 22 janv. 2013, 16:00

Revisse tout en place, teste sur une nouvelle télé. Rien. La console n'allume plus.

Redémanche tout, observe le power sup. Deux belles nouvelles fissures! C'était là avant? C'est moi qui a fait ça? Mystère...

Si je réussi, je vais l'avoir mérité ce Saturn-là!
pensez --- S'y .. a Ça ..
Avatar de l’utilisateur
Sensato Kuro
Modérateur
Modérateur
Messages : 1594
Inscription : 17 oct. 2004, 02:50
Localisation : Sherbrooke
Contact :

Messagepar Sensato Kuro » 22 janv. 2013, 17:11

Jimmy Lee a écrit :Revisse tout en place, teste sur une nouvelle télé. Rien. La console n'allume plus.

Redémanche tout, observe le power sup. Deux belles nouvelles fissures! C'était là avant? C'est moi qui a fait ça? Mystère...

Si je réussi, je vais l'avoir mérité ce Saturn-là!


Wow en effet, tu l'auras mérité. J'espère que tu ne feras pas trop de cauchemards à cause de cette histoire. Le Saturn est tellement une belle console avec plein de supers jeux!
Image

Revenir vers « Technique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités